Neverlose Not Injecting?

So basically, whenever I start the loader it loads and opens the game, but it seems to never inject it since the menu doesn’t pop up. I have my antivirus disabled I tried restarting my computer, I had re-installed the loader multiple times, I even tried re-installing my windows. It doesn’t give me any error it started happening today the day before it was working just fine. Has this happened to anyone else if it did how did you resolve this problem? Any tips help.
Thank you for your time!

did you fix it?

maybe the exe is still running in ur task manager look for it. if not open a Ticket. they can solve it for sure :slight_smile:

i did open it already it and nope i did check that already

just use a vpn proton vpn is free use it to inject nl and then in game when its fully injected disconnect the vpn

When I opened the syringe, he prompted me:

Please remove anti virus and anti heat agents that may prevent service startup [Error 6]

In fact, I have closed the wall, and I do not have antivirus software. My Windows Security Center is also closed